Google Deployment 'stuck'

I am having trouble with the google deployment since this morning. I can navigate in the folder structure just fine, but when I try to execute some code, the cell never executes.

I have tried a simple import xarray as xr both in a notebook cell and the python console, but they just show the execution asterisk for like 10 minutes now and never actually execute.

I tried to pull up the terminal, and that doesnt work either. It just shows this

and I am not able to enter anything.

Any advice how to troubleshoot?

Julius, can you just shut down your server from JupyterHub?

Already tried that, but it didnt change anything. Ill try one more time and report back.

Yeah this is not helping with the issue.

I think I figured it out. It seems like this is an issue with Safari!?
I tried chrome and that seems to work fine.

Its curious though, this all worked fine until a few days ago. It might be that an update was installed automatically.

Might be worth noting this in the docs, if the problem persists.


We think this is likely a websocket issue. The next time the issue appears, can you check the browser console for any logs/errors and share them here please?